Loading...
 

Dinamo


TM-H problemen

Netherlands

Halo,

Een paar jaar geleden gestart met Dinamo voor LGB. Ik gebruik nu 10 stuks TM-H met DinaSys DDs4 en heb met één daarvan problemen. Regelmatig, vooral bij de grote (lees tweemotorige) locs, ontstaat er kortsluiting als de trein het blok in rijdt. na het verwijderen en weer plaatsen van de loc rijdt deze soms verder. Verplaats ik de TM-H dan verplaatst het probleem zich ook. Mijn conclusie is dat het dus aan de TM-H ligt. Vooral blok 3 en 5 geven problemen, blok 1 gaat goed en blok 7 geeft heel soms problemen. Wat kan de oorzaak zijn?

Groet, Onno

Netherlands

1. De betreffende TM-H staat niet in Double Power mode
2. De betreffende TM-H heeft een andere OCD instelling
3. De betreffende TM-H heeft een andere PWMM instelling
4. Op de betreffende TM-H zitten andere (verkeerde) 0,82Ohm weerstanden
5. De uitgangen van de TM-H zijn niet (correct) paarsgewijs doorgekoppeld (maar het advies is om dat buiten de TM-H te doen, niet op de TM-H, dus dan zou het probleem niet moeten meeverhuizen met de TM-H).

Mvg,
Leon


Netherlands

Hallo Leon,

Allereerst bedankt voor je snelle reactie.
De TM-H staat net als alle andere in Double Power en de OCD en PWMM staan ook allemaal gelijk. (zie bijlage van de betreffende TM-H.
De volgende twee punten zijn voor mij lastig te controleren. De TM-H's zijn via Frans Staal gekocht en deze waren/zijn helemaal kant en klaar.
Frans is een pro dus ik mag aannemen dat de componenten de juiste waarde hebben.
Punt 5 beantwoord je zelf al. Uitwisselen neemt het probleem mee.
Gr, Onno



Netherlands

Ik neem aan dat de TM-H's ook dezelfde firmware hebben?
Ik neem aan dat alle TM-H's voedingsspanning uit dezelfde bron krijgen?

Frans is een pro dus ik mag aannemen dat de componenten de juiste waarde hebben
Dat zal ongetwijfeld zo zijn, maar iets aannemen en er verder niet naar kijken lost je probleem niet op. En nu ben ik weliswaar slechts een amateur, maar ik maak toch wel eens een vergissing.
Het gaat niet alleen om de waarde. Deze weerstanden zijn er in verschillende uitvoeringen. Eigenlijk moet je types hebben die geen zelfinductie hebben. Die zijn er bijna niet, maar er zitten wel verschillen in, die afhangen van de manier waarop de weerstanden gewonden zijn. Een ander type/merk is niet fout maar kan zich net even anders gedragen. Frans moet zijn onderdelen ook inkopen en is ook afhankelijk van wat waar wel/niet op voorraad is. Zien ze er hetzelfde uit met hetzelfde opschrift, dan zullen ze ook wel gelijk zijn. Even controleren is een kleine moeite.

T.a.v. punt 5: Inmiddels helder, echter het advies is weliswaar het doorkoppelen extern te doen, maar in je o.p. lees ik niet dat dat ook gedaan is. Zou het op de module zelf gedaan zijn, dan zou het probleem wel degelijk meeverhuizen met de module.

Als het bovenstaande niets oplevert:

6. Controleer of alle drivers van de betreffende TM-H in orde zijn. Reden: Als uitgangen defect zijn zal de nog wel werkende uitgang van het gekoppelde paar het vermogen alleen moeten leveren en dat lukt 'm niet.
Het kan even werk zijn:
Je moet de TM-H uit Double Power halen en controleren of elke blokuitgang afzonderlijk vermogen levert.
Je mag daarbij de poorten elektrisch paarsgewijs gekoppeld laten.
Zet een niet al te zware, liefst analoge loc (een die het op een enkelvoudige uitgang zou moeten doen) in het blok dat wordt aangestuurd door blokuitgangen 0 en 1. Stuur met DinamoConfig blok 0 aan vooruit en achteruit en controleer dat de loc beweegt. Zet blok 0 uit (Clear Block) en doe hetzelfde met blok 1.
Herhaal dit voor de blokken bestuurd door uitgangen 2/3, 4/5 en 6/7.
Zet de TM-H na de test weer terug in Double Power.

Aangezien je andere 9 TM-H's het goed doen moet het een exemplarisch probleem zijn. Als je geen defect kunt vinden kan ik ook geen ander advies geven dan kijken of vervangen helpt.

Mvg,
Leon


 
British English (en-uk)Dutch (Nederlands, nl)German (Deutsch, de)